summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD40
1 files changed, 20 insertions, 20 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22e6dcf4338d..c38a1525249e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,37 +2,37 @@
_pipname=pysilfont
pkgname=python-$_pipname
-pkgver=1.7.0
-pkgrel=1
+pkgver=1.8.0
+pkgrel=2
pkgdesc='Python-based font utilities collection and framework'
arch=(any)
url="https://github.com/silnrsi/$_pipname"
license=(MIT)
-_py_deps=(booleanoperations
- compreffor
- cu2qu
- defcon
- fontmath
- fontparts
- fonttools
- future
- glyphslib
- lz4
- mutatormath
- odfpy
- pyclipper
- ufo2ft
- ufolib2)
+_pydeps=(booleanoperations
+ compreffor
+ cu2qu
+ defcon
+ fontmath
+ fontparts
+ fonttools
+ future
+ glyphslib
+ lz4
+ mutatormath
+ odfpy
+ pyclipper
+ ufo2ft
+ ufolib2)
depends=(python
- "${_py_deps[@]/#/python-}")
+ "${_pydeps[@]/#/python-}")
makedepends=(python-{build,installer,wheel}
python-setuptools)
optdepends=(fontbakery
python-glyphconstruction
python-palaso)
_archive="$_pipname-$pkgver"
-source=("$_archive.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('29da485493e85232cd768eb3b32b1676a382e75cfea8d31f510a5864be33fe84')
+source=("$url/archive/v$pkgver/$_archive.tar.gz")
+sha256sums=('dac5e15cc398c54694c35fec03dc6a7725ef0eeb126ff24a4a1fb7b76c11588d')
build() {
cd "$_archive"