summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d116430e60f..46c8a9d1c7b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Lev Levitsky <levlev at mail dot ru>
pkgname=python-pyteomics
-pkgver=3.1.1
+pkgver=3.2
pkgrel=1
pkgdesc="A framework for proteomics data analysis."
arch=('any')
url="http://pythonhosted.org/pyteomics"
license=('Apache')
depends=('python' 'python-setuptools')
-optdepends=('python-matplotlib: for pylab_aux module, optional'
+optdepends=('python-matplotlib: for pylab_aux module'
+ 'python-sqlalchemy: for mass.unimod module'
'python-pandas: for convenient filtering of CSV tables from search engines'
- 'python-lxml: for XML parsing modules, recommended'
+ 'python-lxml: for XML parsing modules'
'python-numpy: for most of features, highly recommended')
options=(!emptydirs)
source=("https://pypi.python.org/packages/source/p/pyteomics/pyteomics-${pkgver}.tar.gz")
-md5sums=('e367dc7eb11fd7d589183ec7e9b15650')
+md5sums=('3fd5bc228d248d085a7bf9a461e5c62c')
changelog="CHANGELOG"
package() {
cd "${srcdir}/pyteomics-${pkgver}"