summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 549d960a206a..242de5738b9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-astropy
_pyname=${pkgname#python-}
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
pkgdesc="Metapackage for all the testing machinery used by the Astropy Project"
arch=('i686' 'x86_64')
url="https://github.com/astropy/pytest-astropy"
license=('BSD')
-depends=('python-pytest>=3.1.0' 'python-pytest-doctestplus>=0.1.3' 'python-pytest-remotedata>=0.3.0' 'python-pytest-openfiles>=0.3.0' 'python-pytest-arraydiff>=0.1')
+depends=('python-pytest>=3.1.0' 'python-pytest-doctestplus>=0.2.0' 'python-pytest-remotedata>=0.3.1' 'python-pytest-openfiles>=0.3.1' 'python-pytest-arraydiff>=0.1' 'python-pytest-astropy-header')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('35d0393bbe824fe5afbe8cd4a8b5d6e1')
+md5sums=('c36b297bd42e75b18a5e711438a33bf3')
package() {
cd ${srcdir}/${_pyname}-${pkgver}