summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a4353cea0be..7f0d8da3f008 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-xvfb
-pkgver=1.1.0
+_pyname=${pkgname#python-}
+pkgver=1.2.0
pkgrel=1
pkgdesc="Pytest plugin to run Xvfb for tests"
arch=('i686' 'x86_64')
@@ -8,11 +9,11 @@ url="https://github.com/The-Compiler/pytest-xvfb"
license=('MIT')
depends=('python>=3.3' 'python-pytest>=2.8.1' 'python-pyvirtualdisplay>=0.2.1')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/p/pytest-xvfb/pytest-xvfb-${pkgver}.tar.gz")
-md5sums=('0754da6fb2ed04cb1604eec8c0a3deea')
+source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
+md5sums=('a5e43fe3926c55b03fc12f4f149f059d')
package() {
- cd ${srcdir}/pytest-xvfb-${pkgver}
+ cd ${srcdir}/${_pyname}-${pkgver}
install -D -m644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
install -D -m644 README.rst -t "${pkgdir}/usr/share/doc/${pkgname}"