summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7f1d4a6c55a..16c4b5148add 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,9 +10,10 @@ license=('MIT')
depends=('python' 'python-pillow' 'python-pygments')
optdepends=("bash-completion: for bash completions")
_md5='b2fe3d58780f42796fb3dfa7c99d1371'
+_rawcontent="https://raw.githubusercontent.com/enckse/$_name/$pkgver/"
source=("https://pypi.python.org/packages/fa/5a/03d6f4e539e0c562472bbf9303c568ac7cdc1f6189640c598051ee4a0abb/$_name-$pkgver.tar.gz#md5=$_md5"
- "https://raw.githubusercontent.com/enckse/$_name/$pkgver/LICENSE"
- "https://raw.githubusercontent.com/enckse/pyxstitch/$pkgver/completions/bash")
+ "${_rawcontent}LICENSE"
+ "${_rawcontent}completions/bash")
md5sums=("$_md5" "09b2ac6fbde8b1a1c4f223aa3ffedbba" "d4f45e5816e653b3ba21c779bbe9e5da")
package() {
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE