summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92dc066a1f91..c40e6f698edf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=pyxstitch
pkgname=python-$_name
pkgver=1.7.5
-pkgrel=1
+pkgrel=2
pkgdesc="takes source code files and produces syntax-highlighted patterns for cross stitching."
arch=("any")
url="https://github.com/enckse/$_name"
@@ -14,11 +14,12 @@ _rawcontent="https://raw.githubusercontent.com/enckse/$_name/v$pkgver/"
source=("https://pypi.python.org/packages/76/6d/3a3aef1df4d4493e7ca0caac1baa7b8f88d3c2d16e47a8dbc27c098c6f0b/$_name-$pkgver.tar.gz#md5=$_md5"
"${_rawcontent}LICENSE"
"${_rawcontent}completions/bash"
- "https://raw.githubusercontent.com/enckse/$_name/v$pkgver/doc/$_name.1")
+ "${_rawcontent}doc/$_name.1")
md5sums=("$_md5" "09b2ac6fbde8b1a1c4f223aa3ffedbba" "d4f45e5816e653b3ba21c779bbe9e5da" "3c50ed3d3821118146eb70ac526f5593")
build() {
sed -i "s/<Date>/$(date +"%B %Y")/g;s/<Version>/$pkgver/g" pyxstitch.1
+ rm -f *.gz
gzip pyxstitch.1
}