summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 112331461121..a5b3c860c038 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,24 @@
# Maintainer: Iyán Méndez Veiga <me (at) iyanmv (dot) com>
_pkgname=qiskit-ibmq-provider
pkgname=python-${_pkgname}
-pkgver=0.4.6
+pkgver=0.11.0
pkgrel=1
pkgdesc="Module for accessing the quantum devices and simulators at IBMQ"
arch=('x86_64')
url="https://github.com/Qiskit/qiskit-ibmq-provider"
license=('Apache')
depends=(
- 'python-qiskit-terra'
'python-nest_asyncio'
+ 'python-qiskit-terra'
'python-requests'
'python-requests-ntlm'
'python-websockets'
+ 'python-urllib3'
+ 'python-dateutil'
)
makedepends=('python-setuptools')
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/Qiskit/${_pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('b8460af5394d546b386a27055d31559165c4266fd68ed93245b1e4ae3a30823a')
+sha256sums=('7af262fd190fd43bb9ab810581ebbfc5992a8c1918e5a993b8f2b4716294d48a')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"