summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5483c9fc8bc4..98c05a1cfab7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mario Ortiz Manero <marioortizmanero@gmail.com>
# Maintainer: Kyle Laker <kyle+aur@laker.email>
pkgname=python-readchar
-pkgver=4.0.5
+pkgver=4.1.0
pkgrel=1
pkgdesc="Python library to read characters and key strokes"
arch=("any")
@@ -11,16 +11,12 @@ depends=("python")
makedepends=("python-build" "python-installer" "python-wheel" "python-setuptools")
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/magmax/python-readchar/archive/v$pkgver.tar.gz"
"LICENSE")
-md5sums=('d32799bc2c161d3db52c1d2b86a6cfbf'
+md5sums=('6acd75aed1666a29151e1b3f91638a84'
'688183518094c78c59f08f1b74493a98')
prepare() {
cd "${srcdir}/$pkgname-$pkgver"
- # Flake8 only required for tests
- sed -i '/flake8/d' setup.py
- # Fix the tests getting included in the package
- sed -i' ' -e's/"tests"/"tests*"/' setup.py
}
build() {