summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ebf69d573d4..fd9187dc11e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
-# Maintainer: xiretza <xiretza+aur@xiretza.xyz>
+# Maintainer: Michał Wojdyła < micwoj9292 at gmail dot com >
+# Contributor: xiretza <xiretza+aur@xiretza.xyz>
_pkgname=Red-Lavalink
pkgname=python-red-lavalink
-pkgver=0.8.0
+pkgver=0.11.0
pkgrel=1
pkgdesc="Lavalink client library used in Red-DiscordBot"
arch=(any)
url="https://github.com/Cog-Creators/Red-Lavalink"
license=('GPL3')
-depends=('python' 'python-aiohttp' 'python-discord')
+depends=('python-discord' 'python-red-commons')
makedepends=('python-setuptools')
-checkdepends=('python-pytest' 'python-pytest-asyncio')
+checkdepends=('python-pytest-asyncio')
source=("$_pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('c3d2445b09c42d39ed35143a17385b9ceac6128212d72a160dacdd554a84e6d8')
+sha256sums=('9646a35433b51f953738f9e7e6faa5def753414740df8fb91f81271c1362b71a')
build() {
cd "$_pkgname-$pkgver"