summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0dfa4e7bd0ed..32885b80c443 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,11 @@ license=('BSD')
makedepends=('python-setuptools')
provides=('python-restless')
options=(!emptydirs)
-source=("git+https://github.com/toastdriven/restless")
+source=("https://github.com/toastdriven/restless.git")
sha256sums=('SKIP')
package() {
- cd restless
+ cd $srcdir/restless
python setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}