summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f8a0ff2246a..7d5e448ccb29 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,5 +20,5 @@ pkgver () {
package() {
cd "$srcdir/$_gitname"
- python setup.py install --prefix=/usr --root="${pwd}" --optimize=1 || return 1
+ python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 || return 1
}