summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 403bf3639cd9..9f8a0ff2246a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,11 +18,7 @@ pkgver () {
echo $(git rev-list --count HEAD).$(git describe --always | sed 's/-/./g')
}
-build() {
- python setup.py build
-}
-
package() {
cd "$srcdir/$_gitname"
- python setup.py install --prefix=/usr --root="${_gitname}" --optimize=1 || return 1
+ python setup.py install --prefix=/usr --root="${pwd}" --optimize=1 || return 1
}