summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 675b112c9f7c..0291fb170a90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,5 +20,5 @@ pkgver () {
package() {
cd "$srcdir/$_gitname" # Git name and $pkgname differs
# Do the actual installation
- python setup.py install
+ python setup.py install --prefix=/usr --root="$_gitname" || return 1
}