summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2874ee13fc60..9361d9abbf80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,8 +11,13 @@ license=('APACHE')
depends=('python>=3.1')
provides=("${_pkgname}")
conflicts=("${_pkgname}")
-source=(https://github.com/ndparker/rjsmin/archive/${pkgver}.tar.gz)
-md5sums=('2dfd534af5511a2629e40d515d718695')
+source=(https://github.com/ndparker/rjsmin/archive/${pkgver}.tar.gz package.cfg.diff)
+md5sums=('2dfd534af5511a2629e40d515d718695' 'c1b1135c5dfd0663d1389acbd2c1750d')
+
+build(){
+ cd "${srcdir}"
+ patch -p1 -i ../package.cfg.diff
+}
package() {
cd "${srcdir}/rjsmin-${pkgver}"