summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a2fa94002f3..512e0eb4381b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,9 @@
pkgname=python-rtimulib
_gitname=RTIMULib
pkgver=7.2.1
-pkgrel=2
+pkgrel=3
pkgdesc="Python Binding for RTIMULib, a versatile IMU library."
-arch=('armv7h')
+arch=('armv7h' 'armv6h')
url="http://www.richards-tech.com/"
license=('BSD')
depends=('python' 'python-setuptools')
@@ -22,7 +22,7 @@ build() {
package() {
cd "${srcdir}/${_gitname}-${pkgver}/Linux/python/"
python setup.py install --root="${pkgdir}" --optimize=1
-
+
# Install license
install -Dm644 "${srcdir}/${_gitname}-${pkgver}/LICENSE" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"