summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ab2eec5efe0..a0559fda4532 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
pkgbase=python-salib
pkgname=('python-salib' 'python2-salib')
-pkgver=0.7
+pkgver=0.7.1
pkgrel=1
pkgdesc="Sensitivity Analysis Library in Python (Numpy). Contains Sobol, Morris, and FAST methods."
url="https://github.com/jdherman/SALib"
arch=(any)
license=('MIT')
-makedepends=('python-setuptools' 'python2-setuptools')
+makedepends=('python-setuptools' 'python2-setuptools' 'python-scikit-learn' 'python2-scikit-learn')
source=("https://github.com/jdherman/SALib/archive/v$pkgver.tar.gz")
-md5sums=('16fc6cc9b6592b4700b6739deaf66dfc')
+sha1sums=('0e681052d8dfecac4caf746b6ebf1702996773ef')
build() {
cp -r "${srcdir}"/SALib-$pkgver "${srcdir}"/SALib-$pkgver-py2