summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3577012c485..0e842400632a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Danilo J. S. Bellini <danilo dot bellini at gmail dot com>
pkgname=('python-scielo-clea')
-pkgver=0.1.0
+pkgver=0.1.1
pkgrel=1
pkgdesc="SciELO Publishing Schema XML document front matter metadata reader/sanitizer"
arch=('any')
url='https://github.com/scieloorg/clea'
license=('BSD')
makedepends=('python-setuptools')
-depends=('python-lxml' 'python-numpy' 'python-pandas' 'python-levenshtein'
+depends=('python-lxml' 'python-numpy' 'python-levenshtein'
'python-regex' 'python-unidecode')
optdepends=('python-flask: development web server'
+ 'python-pandas: using clea.join.aff_contrib_full_outer_join_dframe'
'gunicorn: web server alternative')
options=(!emptydirs)
-sha256sums=('ffa9861ff942451681f33ec4a825c4481ecbd2317cec69fa196cab92dac5ce76')
-source=("https://github.com/scieloorg/clea/archive/v$pkgver.tar.gz")
+sha256sums=('0d7779f8bcc4345e29fece9b381f8d187eb23128ffea25c58af8bea005ed6876')
+source=("$url/archive/v$pkgver.tar.gz")
package() {
cd "$srcdir/clea-$pkgver"