summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dcfb186ebca3..b4c27907b49d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer : Chris Billington <chrisjbillington@gmail.com>
pkgname=python-scipy-mkl-bin
_pkgname=scipy
-_pkgver=1.6.2
-_build=py39had2a1c9_1
-_libgfortran=libgfortran-ng-7.5.0-ha8ba4b0_17
+_pkgver=1.7.1
+_build=py39h292c36d_2
+_libgfortran=libgfortran4-7.5.0-ha8ba4b0_17
pkgver="${_pkgver}.anaconda${_build##*_}"
-pkgrel=2
+pkgrel=1
pkgdesc="SciPy is open-source software for mathematics, science, and engineering - with Intel MKL - prebuilt binaries from Anaconda"
arch=('x86_64')
url="http://www.scipy.org/"
@@ -27,8 +27,8 @@ optdepends=('python-pillow: for image saving module')
source=("https://repo.anaconda.com/pkgs/main/linux-64/${_pkgname}-${_pkgver}-${_build}.tar.bz2"
"https://repo.anaconda.com/pkgs/main/linux-64/${_libgfortran}.tar.bz2"
)
-sha256sums=('2cf06019a66fbb0a9df571bac7f0460eb66f60d6b9c37f6a64a6dcddbe2c765f'
- 'baf06cda3054e2a1eb67b2dfb28fb11b6245f6c1625f369a7629dfcee622e96f')
+sha256sums=('ed5230359214b0645ab0debfded24e85be1ca01bd5da62a1a75c978da1c2173b'
+ 'e9b16e87276a8e1707c1d858ef0318eef0ce2222b1fc16529bf8a1d40de06aeb')
package() {
mkdir -p "${pkgdir}/usr/"