summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57e4b6bb8f00..10e08a2ff616 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ depends=(python-filelock
python-pyotp
python-rich) # python-sbvirtualdisplay python-pynose
makedepends=(python-build python-installer python-setuptools python-wheel)
-checkdepends=(python-pytest-rerunfailures google-chrome)
+# checkdepends=(python-pytest-rerunfailures google-chrome)
source=(${_base}-${pkgver}.tar.gz::https://github.com/${_base,,}/${_base}/archive/v${pkgver}.tar.gz)
sha512sums=('e8777af71c20b2faff4f53811199c9419c81f8eff3ad7fe4a51a6cb9f2235068288702a3642fbbc29a77e255efae232b34600792b53ffd6527ce78919c54d43f')
@@ -34,12 +34,12 @@ build() {
python -m build --wheel --skip-dependency-check --no-isolation
}
-check() {
- cd ${_base}-${pkgver}
- python -m venv --system-site-packages test-env
- test-env/bin/python -m installer dist/*.whl
- test-env/bin/python -m pytest examples/unit_tests/verify_framework.py --browser=chrome --headless
-}
+# check() {
+# cd ${_base}-${pkgver}
+# python -m venv --system-site-packages test-env
+# test-env/bin/python -m installer dist/*.whl
+# test-env/bin/python -m pytest examples/unit_tests/verify_framework.py --browser=chrome --headless
+# }
package() {
cd ${_base}-${pkgver}