summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 240efa9ea7cc..d2fa7253d9e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=1.18.0
+pkgver=1.19.0
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -19,6 +19,7 @@ optdepends=('python-aiohttp: adds support for the AIOHTTP-Server Web Framework'
'python-falcon: adds support for the Falcon Web Framework'
'python-fastapi: adds support for the FastAPI framework'
'python-flask: adds support for the Flask Web Framework'
+ 'python-grpcio: gRPC integration'
'python-httpx: HTTPX integration'
'python-huey: Huey Integration'
'python-multipart: Optional dependency of Starlette to parse form data'
@@ -38,7 +39,7 @@ optdepends=('python-aiohttp: adds support for the AIOHTTP-Server Web Framework'
'python-pure_eval: for richer stacktraces & additional variables'
'python-executing: for richer stacktraces & better function names')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('d07b9569a151033b462f7a7113ada94cc41ecf49daa83d35f5f852a0b9cf3b44')
+sha256sums=('6732b59a55051646587acce21f6a00b53d05df9282d54886ad88b59b4e9b82ad')
build() {
cd "$_name-$pkgver"