summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38a05f10a6b8..8f6068758f58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: vantu5z <vantu5z@mail.ru>
pkgname=python-shell
-pkgver=1.0.4
-pkgrel=2
-pkgdesc="Python Shell Wrapper Library. A better way to run shell commands in Python."
-url="https://github.com/bart-tools/python-shell"
-depends=('python' 'python-six')
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="A better way to run shell commands in Python."
+url="https://github.com/toastdriven/shell"
+depends=('python')
makedepends=('python-setuptools')
-license=('MIT')
+license=('BSD')
arch=('any')
-source=("https://github.com/bart-tools/python-shell/archive/stable/$pkgver.tar.gz")
-sha256sums=('a3e35889d44c0d3c8f52b07f0969560e985605e1f66161535e6ca548580d183c')
+source=("https://github.com/toastdriven/shell/archive/v$pkgver.tar.gz")
+sha256sums=('d114d74338877a8739ede11ef5466e950c5820a93d7dd20aa96408b2e353af0c')
build() {
- cd "${srcdir}/${pkgname}-stable-${pkgver}"
+ cd "${srcdir}/shell-${pkgver}"
python setup.py build
}
package() {
- cd "${srcdir}/${pkgname}-stable-${pkgver}"
+ cd "${srcdir}/shell-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
}