summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 940f4575b27b..321213a0b481 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-simple-pid
_name=${pkgname#python-}
-pkgver=0.2.3
+pkgver=0.2.4
pkgrel=1
pkgdesc="A simple and easy to use PID controller in Python"
arch=('any')
@@ -10,8 +10,8 @@ url="https://github.com/m-lundberg/simple-pid"
license=('MIT')
depends=()
makedepends=('python-setuptools')
-source=("https://github.com/m-lundberg/$_name/archive/v$pkgver.tar.gz")
-sha256sums=('385a0bae51525d1c0f132a12d385bdce0e604afb819c23fc3ad3088d72822147')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/m-lundberg/$_name/archive/v$pkgver.tar.gz")
+sha256sums=('441150075c846460acd38eeb232bab1ac75194f851237f0459307217e4a57525')
build() {
cd $_name-$pkgver