summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 13 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1154afcb211d..762bc3705091 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,24 @@
# Maintainer of this PKGBUILD file: Martino Pilia <martino.pilia@gmail.com>
_pkgname=skorch
pkgname=python-$_pkgname
-pkgver=0.5.0
+pkgver=0.12.0
pkgrel=1
pkgdesc="A scikit-learn compatible neural network library that wraps pytorch"
arch=('any')
-url="https://github.com/dnouri/skorch"
+url="https://github.com/skorch-dev/skorch"
license=('BSD3')
-depends=('python-scikit-learn' 'python-yaml' 'python-numpy' 'python-scipy' 'python-tqdm' 'python-pytorch' 'python-tabulate')
+depends=(
+ 'python-numpy'
+ 'python-pytorch'
+ 'python-scikit-learn'
+ 'python-scipy'
+ 'python-tabulate'
+ 'python-tqdm'
+ 'python-yaml'
+)
makedepends=('python-setuptools')
-source=("https://github.com/dnouri/skorch/archive/v${pkgver}.tar.gz")
-sha256sums=('ef1656d99c46ebb8d801f16d25ebc9dc52fa1781e44536018c73226c85f37fe3')
+source=("https://github.com/skorch-dev/skorch/archive/v${pkgver}.tar.gz")
+sha256sums=('847c505553067efb2475793b968080564e6e9a96683a1012ccf40a32accab477')
package() {
cd "$srcdir/$_pkgname-$pkgver"