summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c64a8524c930..a8656c8b4d02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=python-socks
_pkgname=PySocks
-pkgver=1.5.7
+pkgver=1.6.5
pkgrel=1
pkgdesc="SOCKS4, SOCKS5 or HTTP proxy (Anorov fork PySocks replaces socksipy)"
arch=('any')
license=('BSD')
-url="http://socksipy.sourceforge.net/"
+url="https://github.com/Anorov/PySocks"
depends=('python')
provides=('python-socksipy-branch')
conflicts=('python-socksipy-branch')
replaces=('python-socksipy-branch')
source=("https://github.com/Anorov/PySocks/archive/$pkgver.tar.gz")
-md5sums=('1d85fc1a5391711c04a16ff31fad1e8f')
+md5sums=('2012790b3793457a8c604fceb9842421')
package() {
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1
}
-