summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf1f1cd4a3a7..3bd9692cfe2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
_name=soundfile
pkgname=python-soundfile
pkgver=0.11.0
-pkgrel=2
+pkgrel=3
pkgdesc='A Python library to read and write audio files using libsndfile, CFFI and NumPy'
url='https://github.com/bastibe/python-soundfile'
arch=(any)
license=(BSD)
-makedepends=(python-build python-installer python-wheel)
depends=(python-cffi libsndfile python-numpy)
-checkdepends=(python-pytest)
+makedepends=(python-build python-installer python-setuptools python-wheel)
+checkdepends=(python-pytest python-setuptools)
source=("https://github.com/bastibe/python-soundfile/releases/download/$pkgver/$_name-$pkgver.tar.gz")
sha256sums=('931738a1c93e8684c2d3e1d514ac63440ce827ec783ea0a2d3e4730e3dc58c18')
@@ -21,7 +21,7 @@ build() {
check() {
cd $_name-$pkgver
- pytest -v
+ python setup.py test
}
package() {