summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6560879c371d..f7e7b04ca3ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _github_url=https://github.com/ribozz/sphinx-argparse
pkgbase=python-${_py_pkgname}
pkgname=(python-${_py_pkgname} python2-${_py_pkgname})
pkgver=0.2.1
-pkgrel=1
+pkgrel=2
pkgdesc="Sphinx extension that automatically documents argparse commands and options."
arch=('any')
url="${_github_url}"
@@ -31,7 +31,7 @@ check() {
# Automatically create package functions using Bash magic
source /dev/stdin << EOF
package_python-${_py_pkgname}() {
- depends=('python-sphinx')
+ depends=('python-sphinx' 'python-commonmark')
cd "\${srcdir}/${_py_pkgname}"
@@ -41,7 +41,7 @@ package_python-${_py_pkgname}() {
}
package_python2-${_py_pkgname}() {
- depends=('python2-sphinx')
+ depends=('python2-sphinx' 'python2-commonmark')
cd "\${srcdir}/${_py_pkgname}"