summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62d30b13431d..515a5479a750 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgbase=python-sphinx-asdf
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
pkgver=0.1.4
-pkgrel=2
+pkgrel=3
pkgdesc="Sphinx plugin for generating documentation from ASDF schemas"
arch=('any')
url="https://github.com/asdf-format/sphinx-asdf"
@@ -15,7 +15,7 @@ makedepends=('python-setuptools-scm'
'python-installer')
checkdepends=('python-pytest'
'python-sphinx'
-# 'python-asdf'
+ 'python-asdf'
'python-mistune=0.8.4')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
sha256sums=('4f79db5412d7d1cd2649ce5fa42160e54942758beba2de30605a74f12a23365c')
@@ -39,7 +39,8 @@ check() {
}
package() {
- depends=('python-astropy>=5.0.4'
+ depends=('python-asdf'
+ 'python-astropy>=5.0.4'
'python-graphviz'
'python-matplotlib'
'python-myst-parser'