summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4766e94a746b..b039411e7fe6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ upstream_name=hawkmoth
aur_name=python-sphinx-hawkmoth
pkgname=$aur_name-git
pkgver=latest
-pkgrel=1
+pkgrel=2
pkgdesc='Sphinx autodoc C extension'
arch=('i686' 'x86_64')
url='https://github.com/jnikula/hawkmoth'
@@ -16,7 +16,7 @@ source=('git+https://github.com/jnikula/hawkmoth')
md5sums=('SKIP')
package() {
- dest=$pkgdir/usr/lib/python3.7/site-packages/$aur_name
+ dest=$pkgdir/usr/lib/python3.7/site-packages/$upstream_name
mkdir -p $dest
cp -r $srcdir/$upstream_name/$upstream_name/* $dest
}