summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9147c5974e2f..86ac9cc37ebe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Josh VanderLinden <arch@cloudlery.com>
pkgname=python-sphinxcontrib-programoutput
_name=${pkgname#python-}
-pkgver=0.16
+pkgver=0.17
pkgrel=1
pkgdesc="Sphinx extension to insert the output of arbitrary commands into documents."
arch=('any')
@@ -13,7 +13,7 @@ depends=('python-sphinx')
makedepends=('python-setuptools')
#options=(!emptydirs)
source=("https://pypi.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('0caaa216d0ad8d2cfa90a9a9dba76820e376da6e3152be28d10aedc09f82a3b0')
+sha256sums=('300ee9b8caee8355d25cc74b4d1c7efd12e608d2ad165e3141d31e6fbc152b7f')
build() {
cd "$_name-$pkgver"
@@ -22,6 +22,7 @@ build() {
package() {
cd "$_name-$pkgver"
+ export PYTHONHASHSEED=0
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"