summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8a68bf221a49
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Phil Schaf <flying-sheep@web.de>
+
+pkgname=python-stdeb
+pkgver=0.8.5
+pkgrel=1
+pkgdesc='Python to Debian source package conversion utility'
+arch=('any')
+url='https://github.com/astraw/stdeb'
+license=(' MIT')
+depends=('python' 'python-setuptools' 'python-requests' 'dpkg')
+source=("https://pypi.python.org/packages/source/s/stdeb/stdeb-$pkgver.tar.gz")
+md5sums=('afebfb9ca1c545fa15ad575679879f91')
+
+package() {
+ cd "$srcdir/stdeb-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}