summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92fbc3185696..e07da88069e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Maximilian Bräutigam <max-braeu@gmx.de>
+# Maintainer: Alex Merry <dev@randomguy3.me.uk>
pkgname=python-stdnum
-pkgver=0.8.1
+pkgver=1.1
pkgrel=1
pkgdesc='Aims to provide functions to handle, parse and validate standard numbers, e.g. IBAN, EAN, ISBN'
arch=(any)
@@ -10,9 +10,11 @@ license=('LGPL2.1')
depends=('python')
makedepends=('python-distribute')
source=("http://arthurdejong.org/python-stdnum/python-stdnum-${pkgver}.tar.gz")
-md5sums=('fd2d8f12055d4a133fe480ec7f20fa94')
+md5sums=('c799e21f1adc8b0d17715baa871fd598')
package() {
- cd "$srcdir/python-stdnum-$pkgver"
- python setup.py install --root="$pkgdir/" --optimize=1
+ cd "$srcdir/python-stdnum-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
}
+
+# vim:set ts=4 sw=4 et: