summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66e72765f426..761b21c6d2af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Kyle Manna <kyle[at]kylemanna[d0t]com>
pkgname=python-storjnode
_pkgname=${pkgname/python-/}
-pkgver=0.0.21
-pkgrel=3
+pkgver=0.1.1
+pkgrel=1
pkgdesc="Low level storj protocol reference implementation"
url="https://github.com/Storj/storjnode"
depends=('python' 'python-pip' 'python-crypto' 'python-btctxstore' 'python-umsgpack' 'python-kademlia')
@@ -10,7 +10,7 @@ optdepends=()
license=('MIT')
arch=('any')
source=("https://github.com/Storj/${_pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('f646d3b4e7ea505d29534d5758ab4c01159a3e9bb97135462b7c2808b240f817')
+sha256sums=('27e9aa0c8b04d6cd07cfd44f5bc34c7b8e62552702769fe4910bb31303c01971')
build() {
cd "$srcdir/$_pkgname-$pkgver"