summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1aa127e7e26..26e06249a935 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,12 @@
_base=streamz
pkgname=python-${_base}
pkgver=0.6.4
-pkgrel=4
+pkgrel=5
pkgdesc="Real-time stream processing for python"
arch=(any)
url="https://github.com/${pkgname}/${_base}"
-depends=(python-zict python-tornado python-toolz python-six lzo snappy)
-makedepends=(python-build python-installer python-setuptools python-wheel)
+depends=(python-zict python-tornado python-toolz python-six lzo snappy python-setuptools)
+makedepends=(python-build python-installer python-wheel)
checkdepends=(python-pytest python-pandas python-distributed python-flaky python-networkx python-graphviz) # python-dask
optdepends=('python-pandas: for supports streams of Pandas dataframes or Pandas series'
'python-graphviz: for visualize the stream graph'