summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b0b138e1cde..df7323fbb46b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Python package author: Andrew Trask <contact@openmined.org>
pkgname=python-syft
pkgver=0.1.19a1
-pkgrel=3
+pkgrel=4
pkgdesc="A Library for Private, Secure Deep Learning"
arch=(any)
url="https://github.com/OpenMined/PySyft"
@@ -13,7 +13,8 @@ build() {
}
package() {
depends=('python-tf-encrypted'
- 'python-tblib')
+ 'python-tblib'
+ 'python-websockets')
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")
mkdir -p $pkgdir/"$sitepackages"
cp -r $srcdir/syft/* $pkgdir/"$sitepackages"