summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01b0a3d7153d..cd08465e8d3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Jerome Leclanche <jerome@leclan.ch>
pkgname=python-tabulate
-pkgver=0.7.7
+pkgver=0.8.2
pkgrel=1
pkgdesc="Pretty-print tabular data in Python"
arch=("any")
@@ -10,8 +10,8 @@ license=("MIT")
url="https://bitbucket.org/astanin/python-tabulate"
depends=("python")
makedepends=("python-setuptools")
-source=("https://pypi.python.org/packages/1c/a1/3367581782ce79b727954f7aa5d29e6a439dc2490a9ac0e7ea0a7115435d/tabulate-${pkgver}.tar.gz")
-sha512sums=('36ea77577e36fad28efa9b1c10686a4a795acdea77be4f8b442b38f45d70993245b4b473b0ce146f3d24eb49f186ec47ada332a9a3973ac2786d5a46b7358213')
+source=("https://pypi.python.org/packages/12/c2/11d6845db5edf1295bc08b2f488cf5937806586afe42936c3f34c097ebdc/tabulate-${pkgver}.tar.gz")
+sha512sums=("9e34fb84e16f4b2c1378c0f53c5ef803438fcae7bc1637ac8975f358a11653f641bba0ea19529858e8e62aa45bb5bccd3b6f0492fd2d9d9c9a3bf963dd1ac0a7")
build() {
cd "tabulate-${pkgver}"
@@ -21,4 +21,5 @@ build() {
package() {
cd "tabulate-${pkgver}"
python setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1 --skip-build
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/python-tabulate/LICENSE"
}