summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ee3ea76495d..1ae3f010c696 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
pkgname=python-telegram-send
_name=telegram-send
-pkgver=0.20
-pkgrel=2
+pkgver=0.25
+pkgrel=1
pkgdesc="Send messages and files over Telegram from the command-line."
arch=(any)
url='https://github.com/rahiel/telegram-send'
license=('GPLv3')
makedepends=('python-setuptools')
depends=('python-telegram-bot' 'python-colorama' 'python-appdirs' 'python-cryptography')
-source=("https://files.pythonhosted.org/packages/88/04/218c71cab345b58c319109af1936ccedf5e0450f2c07faac405ccd111b2d/telegram-send-0.20.tar.gz")
-sha256sums=('ce4372ed2809ab4a6521972322461cb72c1186d5d6cc91e983ffee84d14e10ea')
+source=("https://files.pythonhosted.org/packages/28/0f/012bb991fae8732d2847d3b90cb19f764944b4dc63daac00d529d6c9214f/telegram-send-0.25.tar.gz")
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir/" -O1
}
+sha384sums=('a2252de02c7c440ee06a45765d5663d01b4887b9b108138709960bb4c15faa9206c5944eff4d8179efb1e0380cbed965')