summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e2a6478f1a2f..fe6aa858e893 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=Telethon
pkgname=python-telethon
-pkgver=1.19.0
+pkgver=1.19.1
pkgrel=1
pkgdesc="Full-featured Telegram client library for Python 3"
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/LonamiWebs/Telethon"
license=('MIT')
depends=('python-pyaes' 'python-rsa')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.19.0.tar.gz")
-sha256sums=('dfbd102e686e6d6c95950aa0b81a6a473c612a44897c20c71184b379dc2528bb')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.19.1.tar.gz")
+sha256sums=('50241471921ca45e1fe2009972365ca1fd0f3b8ae310fde6030f1452348d299a')
build() {
- cd "$srcdir/Telethon-1.19.0"
+ cd "$srcdir/Telethon-1.19.1"
python3 setup.py build
}
package() {
- cd "$srcdir/Telethon-1.19.0"
+ cd "$srcdir/Telethon-1.19.1"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files