summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cee77ac0288e..d57d3313e532 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=Telethon
pkgname=python-telethon
-pkgver=1.28.1
+pkgver=1.28.2
pkgrel=1
pkgdesc="Full-featured Telegram client library for Python 3"
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/LonamiWebs/Telethon"
license=('MIT')
depends=('python-pyaes' 'python-rsa')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.28.1.tar.gz")
-sha256sums=('efcbbe864558fc64913d107659768120875c83bdc5d355b6e5531a04a9b84616')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.28.2.tar.gz")
+sha256sums=('893c10f133974fba4c53eb1736b6514d596d1cd94c83436a711f3345df945199')
build() {
- cd "$srcdir/Telethon-1.28.1"
+ cd "$srcdir/Telethon-1.28.2"
python3 setup.py build
}
package() {
- cd "$srcdir/Telethon-1.28.1"
+ cd "$srcdir/Telethon-1.28.2"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files