summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82798550489d..a94b063f8023 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,6 @@ check() {
package() {
cd "$_name-$pkgver"
- python -c "from setuptools import setup; setup();" install --prefix=/usr --root="$pkgdir/" --optimize=1 --skip-build
+ PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python -c "from setuptools import setup; setup();" install --prefix=/usr --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 LICENSE.txt -t "$pkgdir/usr/share/licenses/$pkgname"
}