summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b092839769ae..f64a91660e2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chih-Hsuan Yen <yan12125@archlinux.org>
pkgname=python-tf2onnx
-pkgver=1.9.1
+pkgver=1.9.2
pkgrel=2
pkgdesc='Convert TensorFlow models to ONNX'
arch=(any)
@@ -10,16 +10,13 @@ license=(MIT)
depends=(python python-tensorflow python-numpy python-onnx python-requests python-six)
makedepends=(python-setuptools python-build python-install python-wheel)
checkdepends=(python-pytest python-graphviz python-parameterized python-yaml python-onnxruntime)
-source=("https://github.com/onnx/tensorflow-onnx/archive/v$pkgver/tf2onnx-v$pkgver.tar.gz"
- 'larger-tolerance.diff')
-sha256sums=('e3bb05f0a2d0afe4d4bda4946bd04d0262dc7780a93e0ab5c9a5050f905ca869'
- '171684b938833d544e04fef6a420ca209a4785b40377b99c8a37336bada5d3f1')
+source=("https://github.com/onnx/tensorflow-onnx/archive/v$pkgver/tf2onnx-v$pkgver.tar.gz")
+sha256sums=('3abeb0014563b93f12bb39e403d8c08b68fc421589e8c46f450cb828d4aa6d07')
prepare() {
cd tensorflow-onnx-$pkgver
sed -i -r 's#--cov\S+##' setup.cfg
sed -i "s#'pytest-runner'##" setup.py
- patch -Np1 -i ../larger-tolerance.diff
}
build() {