summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9731cf6d817..d2139b94b560 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
_base=thumbnails-readme
pkgname=python-${_base}
-pkgdesc="Create thumbnails"
-pkgver=0.1.3
+pkgdesc="Create thumbnails from Git folders"
+pkgver=0.1.4
pkgrel=1
arch=(any)
url="https://github.com/firefly-cpp/${_base}"
license=('custom:BSD-3-clause')
-depends=(python-pdf2image python-pillow)
+depends=(python-pdf2image python-pillow python-cairosvg)
makedepends=(python-build python-installer python-poetry-core)
checkdepends=(python-pytest)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz)
-sha512sums=('7acd7f72c940da86192338d5c5f6bbbdc991b429c262727857dfa13caad2714063a9aec8a20277e3511cbb54a1eb776e4261efe1c776d9e3a9ad05165ee424e4')
+sha512sums=('8276637c1a1142f3eac36fe247bb5cb565b39cfcf5d5e115e064b5f33968cd4a565ba2727fb4111689335e200061d4ba9782d3e691134041c9c8ff4f21ffccd4')
build() {
cd ${_base}-${pkgver}