summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 4 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1327ee321cc1..3f82f4a6829c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,29 +2,19 @@
_pkgname=tomate
pkgname=python-$_pkgname
pkgver=0.13.0
-pkgrel=1
-pkgdesc="A pomodoro timer"
+pkgrel=2
+pkgdesc="This package has been joined to tomate-gtk. To prevent upgrade problems in the tomate-gtk, this package will be still a dependency of it but will be empty."
arch=('any')
url="https://github.com/eliostvs/tomate/"
license=('GPL')
-depends=('glib2'
- 'python'
- 'python-blinker'
- 'python-dbus'
- 'python-gobject'
- 'python-venusian'
- 'python-wiring'
- 'python-wrapt'
- 'python-xdg'
- 'python-yapsy')
-makedepends=('python-setuptools')
+depends=()
+makedepends=()
options=(!emptydirs)
source=("https://github.com/eliostvs/$_pkgname/archive/$pkgver.tar.gz")
md5sums=('7388a4072394b78695dfedd66f35ae4a')
package() {
cd "$srcdir/$_pkgname-$pkgver"
- python setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgbase}/LICENSE"
}