summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dbc27dd51aab..a90d494bc867 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-torf
pkgver=3.1.3
-pkgrel=1
+pkgrel=2
pkgdesc='Python module to create, parse and edit torrent files and magnet links'
arch=('any')
url='https://github.com/rndusr/torf/'
@@ -25,5 +25,5 @@ check() {
package() {
cd "torf-${pkgver}"
- python setup.py install --root="$pkgdir" --skip-build --optimize='1'
+ PYTHONHASHSEED='0' python setup.py install --root="$pkgdir" --skip-build --optimize='1'
}