summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65382d878a6e..1dad74598074 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=python-userspacefs
_name=${pkgname#python-}
-pkgver=2.0.6
+pkgver=3.0.0
pkgrel=1
pkgdesc="Cross-platform user-space file systems for Python"
arch=('any')
url="https://thelig.ht/code/userspacefs"
license=('GPL3')
-depends=('python')
+depends=('python-aiohttp' 'python-typing_extensions')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
conflicts=('python-fusepyng')
replaces=('python-fusepyng')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('5a8f4d6d4c84d01eef6df9d0b1c0c632404dea94a1c3f6d1e1c173c79c2e4d49')
+sha256sums=('7d10855c478fe059ee093f98c33797f69afe4239b6391285dfa89412503ea1c8')
build() {
cd "$_name-$pkgver"