summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3adbf2a8af6..109d54a7b0e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: TabulateJarl8 <tabulatejarl8 at gmail.com>
pkgname=python-vapor-steam
-pkgver=1.0.0
-pkgrel=2
+pkgver=1.0.1
+pkgrel=1
pkgdesc="TUI program to check the ProtonDB compatibility of all the games of a Steam user"
arch=('any')
url="https://github.com/TabulateJarl8/vapor"
license=('GPLv3')
-depends=('python-aiohttp' 'python-rich' 'python-textual')
+depends=('python-aiohttp' 'python-rich' 'python-textual' 'python-platformdirs')
makedepends=('python-build' 'python-installer' 'python-poetry-core' 'python-wheel')
_name=${pkgname#python-}
_name=${_name//-/_}
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha512sums=('635d8d5f7f973fda4ccc7b5c37f49d2a13d5fb6468b846de50b6833eeb6c45316ad1807002e219bc94f190f42a01bd6b9a888dc141e258146d76ab95eb79c89e')
+sha512sums=('cd0dce270e4508fe0a65eb34c53acadf05f440aabace0992a8cf580662e2d4ab5ee0bb248b5ac59391a4e401af7dfd11ee2a802346f3f7eb2abedfd094c9830b')
build() {
cd "$srcdir/$_name-$pkgver"