summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1cf6aa64fdf..dac136428a07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,8 +23,7 @@ check() {
}
package_python-viivakoodi() {
- depends=('python'
- 'python-setuptools')
+ depends=('python-setuptools')
optdepends=('python-pillow: render barcodes as images')
checkdepends=('python-pytest'
'python-mock'
@@ -37,8 +36,7 @@ package_python-viivakoodi() {
}
package_python2-viivakoodi() {
- depends=('python2'
- 'python2-setuptools')
+ depends=('python2-setuptools')
optdepends=('python2-pillow: render barcodes as images')
checkdepends=('python2-pytest'
'python2-mock'