summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3551d65a7c32
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Lukas K. <lu at 0x83 dot eu>
+
+_libname=webcolors
+pkgname=python-$_libname
+pkgver=1.5
+pkgrel=1
+pkgdesc=" Library for working with HTML/CSS color formats in Python"
+arch=("any")
+url="http://blockdiag.com/en/seqdiag/index.html"
+license=('bsd')
+depends=('python')
+source=("https://github.com/ubernostrum/$_libname/archive/$pkgver.tar.gz")
+md5sums=("02f5985cd0600090b3afdecd649abccc")
+
+package() {
+ cd "$srcdir/$_libname-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: