summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5136bcd04ad7..24835086def1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
_name=wheel-inspect
pkgname=python-$_name
-pkgver=1.1.0
-pkgrel=2
+pkgver=1.7.0
+pkgrel=1
pkgdesc='Extract information from wheels'
arch=(any)
url="https://github.com/jwodder/$_name"
license=(MIT)
-depends=(python python-attrs python-headerparser python-packaging python-property-manager python-readme-renderer python-setuptools)
+depends=(python python-attrs python-entry-points-txt python-headerparser python-packaging python-readme-renderer python-wheel-filename)
makedepends=(install-wheel-scripts)
_pyarch=py3
_wheel="${_name/-/_}-$pkgver-$_pyarch-none-any.whl"
source=("https://files.pythonhosted.org/packages/$_pyarch/${_name::1}/$_name/$_wheel")
-sha256sums=('be942dbba09f7a0472942af0571cd57cc034fc19744543685a5210fbd34718ff')
+sha256sums=('69b34de1f4464ddfc76280c4563e4afc644de2c88e3ae6882f030afdad3d73e4')
noextract=("$_wheel")
package() {