summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5dc8a0f8e41..a5aa949ce07b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@
_pkgname=wheezy.template
pkgname=python-wheezy-0.1.167
pkgver=0.1.167
-pkgrel=2
+pkgrel=3
pkgdesc='A lightweight template library (0.1.167)'
arch=('any')
url="https://pypi.python.org/pypi/wheezy.template"
@@ -39,6 +39,7 @@ build() {
package() {
cd "$_pkgname-$pkgver"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+ chmod 644 "$pkgdir"/usr/lib/python3.8/site-packages/wheezy.template-0.1.167-py3.8.egg-info/*
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}