summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9bf4336e6eab..7652162fac46 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-wpiformat-git
_gitname=styleguide
-pkgver=2016.50
+pkgver=2017.53
pkgrel=1
pkgdesc="Linters and formatters for ensuring WPILib's source code conforms to its style guide"
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/$_gitname"
year=$(date +%Y)
- echo $year.$(git rev-list --count --after="master@{$year-01-01}" master)
+ echo $year.$(git rev-list --count --after="master@{$(($year - 1))-01-01}" master)
}
build() {